:TRICK-MAN:™ FOREVER, Since 2007  
Front Page
Tag | Location | Media | Guestbook | Admin   
 
'CISCO'에 해당하는 글(1)
2007.04.17   시스코 라우터 환경설정 및 보기


시스코 라우터 환경설정 및 보기
 시스코라우터 환경설정

 시스코 Console cable pin assign 
 ROUTER(RJ45)                      PC(25pin)
     1  ----------------------  4  (RTS)
     2  ---------------------- 20 (DTR)
     3  ----------------------  2  (TXD)
     4  ----------------------  7  (S.G)
     6  ----------------------  3  (RXD)
     7  ----------------------  8  (DCD)
     8  ----------------------  5  (CTS)

 통신에뮬레이터 환경
     9600 bps, 8 data bit, 1 stop bit, parity none.

 
시스코라우터 설정 특징
   Configuration Setting시 직접 Command를 입력하는 방법과 Router Power on 시
   H/W Test후 나타나는 Menu상에서 Configuration Setting 작업을 수행하는 Menu
   방식의 2가지 Mode가 제공된다.   Cisco Router의 경우 Command의 사용방법이
   매우 간결하므로, 직접 Command를 사용하여 Setting 작업을 수행하는 것이
   Menu방식에 비해 편리하므로 Command line방식 중심으로 설명코져 한다.

 
시스코Configration설정방법

 기본적인 설정내용
   ① serial port 지정
     - ip address 설정
     - encapsulation 지정
   ② ethernet port 지정
     - ip address 설정
   ③ routing protocol 의 지정, 필요시 static routing 설정.
 라우터 설정예
  ex) 고객명 : 부산
      - router 기종 : cisco 2500
      - 접속 protocol : ppp , - 속도 : 512kbps
      - 고객측 serial ip, netmask : 210.248.102.100 / 255.255.255.252
      - 고객측 ethernet ip, netmask : 210.108.245.1 / 255.255.255.192
 시스코라우터 설정순서
pusan#config t -------- configuration terminal의 약어,  
                                     command setting mode로의 전환을 의미..

pusan(config)#
ip subnet-zero --------- ip block이 0(zero)로 시작하여 subneting
                                                            시킬 경우의 명령어

pusan(config)#
ip classless---------ip를 classless하게 사용하기 위한 명령어  
pusan(config)#
int e0  ------- ethernet port 설정을 시작한다.
pusan(config-if)#
no shutdown  ------
default 는 disable(shutdown) 상태이므로
                                                           이것을 enable 시킨다.

pusan(config-if)#
ip add 210.108.245.1 255.255.255.192 --- ethernet에 ip address를
                                                                                     지정한다.

pusan(coining-if)#
exit  ------- ethernet 설정을 마무리하고 다음 설정으로 넘어간다.
pusan(config)#
int s0  ------- serial port 설정을 시작한다.
pusan(config-if)#
no shutdown

pusan(config-if)#
ip add 210.248.102.100 255.255.255.252
pusan(config-if)#
encapsulation ppp  ------- 접속 protocol을 지정한다.(이기종간)
                                                                   cisco router끼리는 HDLC로 설정한다
.
pusan(config-if)#
bandwidth 512  ------- 접속 회선 속도를 설정한다.

pusan(config-if)#
description pusan
pusan(config-if)#
exit
pusan(config)#ip route 0.0.0.0 0.0.0.0 210.248.102.99  ------- default route를 구성한다.
pusan(config)#
ip name server 164.124.101.2  ------- domain name server를 지정한다.

pusan(config)#
^Z ------- Ctrl+Z를 눌러서 config mode를 종료한다.
pusan#
wr ------- save 한다.
####[OK]

  시스코라우터 설정상태보기
pusan# sh config    ------- show configration의 약자,
                                          configuration setting 상태의 확인.

Using 653 out of 32762 bytes
!
version 11.1 -------
현재 동작중인 router의 IOS Version을 나타낸다.
service udp-small-servers
service tcp-small-servers
!
hostname pusan -------
라우터의 이름을 나타낸다.( 접속시 prompt로 나타남.)
!
enable secret 5 $1$QZj/$NeE5rJCxLbdFUJUJ/CBcx0 -------
command mode로
                                                                                       전환되기 위한 password.

enable password router
!
!
interface Ethernet0
 ip address 203.233.10.5 255.255.255.0
!
interface Serial0
 ip address 203.252.12.10 255.255.255.252
 description pusan-woman-university
 encapsulation ppp -------
접속 protocol이 ppp임을 의미.
 bandwidth 512 -------
512K bps 의 전송속도를 의미.
!
interface Serial1
 no ip address
 shutdown  -------
관리자가 임의로 down, up 시킬 수 있으며 default는 shutdown 상태.
!
ip name-server 164.124.101.2 -------
domain-name server를 지정한다.
no ip classless
ip route 0.0.0.0 0.0.0.0 203.252.12.9 -------
default route를 지정한다.
snmp-server community public RO      
  destination은 상대 router serial port로 한다.
!
line con 0
line aux 0
line vty 0 4 -------
router에 telnet 접속을 허용하되 login의 절차를 거치고,
                             password는 router(임의 설정가능)로 한다.
                             (가상단말기 0-4까지 총5대의 접속을 허용)

password router            
login
!
end
Tag :

name    password    homepage
 hidden


BLOG main image
jskwak[@]gmail.com 또는 ♬♬♬ jskwak[@]trickman.net, ▷◁▷◁ http://about.me/jskwak
 Notice
반/갑/습/니/다
곽/자/섭 입니다...
 Category
분류 전체보기 (151)
전송기술 (53)
이더넷 (3)
시스코자격증 (7)
임베디드 (4)
책읽기 (8)
주절주절 (70)
MAC OS X Life (1)
 TAGS
OTN SONET 절체 FRT 대립해소도 OSX UPSR BLSR CCNA 구글 ip ITU-T toc CRT CDP CISCO 1588 Telecom Profile CCNP 메모 모공 구름 SDH Linux 아이팟 T-SDN 코드검색
 Calendar
«   2020/10   »
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
 Recent Entries
Power Mockup 사용기#1
Laying the Foundations for Phase Timing
Greenfield, Brownfield ?
Ubuntu에서 LG-NAS 하드디스크 마운트시키기
Smallcells용 Grandmaster IGM 1100i 소개
Introduction to SDN
2015년 새해인사
우분투에서 uboot용 mkimage 설치하기
세계 최고의 인재들은 왜 기본에 집중할까
What is Jitter ? (by youtube)
 Recent Comments
좋은 정보 감사합니⋯
zammanza - 2015
해결해주셔서 감사⋯
애누 - 2014
2번 뜻이 있을거라⋯
심량 - 2014
 Archive
2017/02
2016/11
2016/04
2016/02
2015/05
 Link Site
[01] 지원,지민 놀이터
 Visitor Statistics
Total : 898,930
Today : 0
Yesterday : 12
rss